Des gremlins dans mon navigateur ?


J’avais déjà écrit ce qui suit et étais sur le point de faire une copie d’écran pour vous montrer ce que je voulais dire, et voilà que les fameux liens réapparaissent !

J’ai remarqué hier, mais peut-être cela fait-il plus longtemps que c’est arrivé, qu’en bas de la page de ce blog, je ne vois plus de lien Next Page ou Previous Page (dont j’adorerais d’ailleurs qu’ils disent Page suivante ou Page Précédente). J’ai même posté une demande d’aide à ce sujet dans le forum de WordPress.com. Et oh, surprise, les deux personnes qui m’ont répondu m’informent qu’elles voient parfaitement ces deux liens. Bizarre, non ? Mon navigateur, c’est Firefox 2, dont j’ai vidé le cache. J’ai essayé de voir la page avec Safari et même Camino, que j’ai téléchargé pour l’occasion, mais rien n’y fait. Les liens ne sont pas là !
Il doit y avoir des gremlins dans mon navigateur. Vous les voyez vous, les liens du bas de page ?

Alors que je vous le jure, quelques minutes auparavant, ils n’étaient pas là !
Ou c’est dans mon navigateur ou c’est dans ma tête !

Mise à jour Ce n’est ni dans ma tête ni dans mon navigateur. Il s’agit d’un bug wordpress. Et je ne suis pas la seule, donc, je patiente. 🙂

Technorati Tags: , ,

Publicités

9 réflexions sur “Des gremlins dans mon navigateur ?

  1. Si tu parles des smileys qui apparaissent sous le pied de page. Il s’agit très probablement du compteur stats de WordPress. j’ai la même chose sur mon blog. En fait il doit s’agir d’une forme de cookies. Puisque si tu reviens à plusieurs reprise, il sait que c’est toi donc ne te re-compte pas…

    voici une copie d’écran de ton blog:

  2. Non, pas de liens ici non plus sous Firefox (ni sous IE6 d’ailleurs). Ils ne sont pas dans le code source non plus donc peut-être ont-ils été supprimés de ton thème ?

    Est-ce que tu as pu importer ton thème dans WP.com ou est-ce un thème proposé par WP ?

  3. Bon ben, en fait, je n’ai pas rêvé et c’est un bug de wordpress.com
    J’utilise un de leurs thèmes, auquel j’ai rajouté une ou deux bricoles.
    Mais l’affaire du disappearing link n’est pas de mon fait. Et d’ailleurs, à nouveau, je ne le vois plus. Ca va et ça vient. J’espère que ce sear arrangé avant le weekend, mais ce n’est pas garanti 😉
    Merci à tous.

  4. Pour l’avoir en français, il faut que tu modifie le post.php de ton thème. En l’ouvrant, tu repère la phrase en anglais et tu la transforme en français.
    Post.php, c’est son nom pour Dotclear, mais sous wordpress, tu dois avoir l’équivalent. Il faut qu tu regardes via ton ftp les documents contenus dans ton thème…

  5. merci, unjourunphotographe, mais malheureusement, sur wordpress.com, ça ne marche pas comme ça, c’est une plate-forme fermée, donc pas vraiment d’accès au php

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s